Написать программу для определения суммы натуральных чисел от 1 до n (n- вводится с клавиатуры)

ринат127 ринат127    3   31.08.2019 17:50    5

Ответы
sashkaaaxo sashkaaaxo  06.10.2020 08:14
Program z1;
var a,i,n,sum:integer;
Begin
sum:=0
read(n);
for i:=1 to n
begin
read(a);
sum:=sum+a;
end;
writeln(sum);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика