tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для определения
Написать программу для определения сколько раз число 10 встречается среди элементов одномерного массива. (10,9.6,7,10,2,4,6,7,10,11,22,33)
241cool
1 14.09.2019 11:20
6
Ответы
666642
07.10.2020 14:06
//Pascal
var
i, Count: byte;
a: array [1 .. 12] of real = (10,9.6,7,10,2,4,6,7,10,11,22,33);
begin
for i := 1 to 12 do
if A[i] = 10 then Count := Count + 1;
writeln('Количество чисел 10 в массиве = ', Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
silverking
12.06.2019 19:30
Turbopascal создать программу,которая выводит на экран значение a[1..10]...
Cobachka16
12.06.2019 19:20
Можно ли записать данную программу используя циклы while и repeat? если да то предложите свой вариант. program 5; uses crt; var i,n: integer ; x,y,s,p: real; begin...
elizaveta210605
12.06.2019 19:20
Составьте алгоритм и блок схему : если товар сначала подорожал на 10%, затем подешевел на 10% , то на сколько % изменилась цена товара?...
alinabugajcuk38
12.06.2019 19:20
Уодного человека было 20 литров кваса сосед попросил налить ему 5 литров кваса а сам пришёл с ведрами 13 и 7 литров...
nastosetrova1
12.06.2019 19:20
Кокое событие произошло 5-9 тысяч. до новой эры...
masdud2001
12.06.2019 19:20
Вася передает пете сообщение, состоящее только из символов ( заглавных и строчных) латинского алфавита, пробелов и знаков препинания (. , ! ? ) за 2 минуты. сообщение...
Irkuzmina
12.06.2019 19:20
Укажите компьютерные устройства для хранения информации а)жёсткий диск б)процессор в)оперативная память г)монитор д)принтер е)сканер ё)флеш-память ж)акустические колонки...
HaGiNg
12.06.2019 19:20
Какой объем видеопамять необходим для хранения 8 страниц изображения, если количество цветов равна 256, а разрешающая х600 пикселей? (ответ в мб) )...
90125
12.06.2019 19:20
Решать нужно на древнем тп7 (турбо паскаль). вычислить сумму элементов каждой строки, вводимого с клавиатуры двумерного массива. обязательно с клавиатуры. напишите...
dbdbbdns
12.06.2019 19:20
ответьте на вопрос: действительно ли бесплатные программы бесплатны?...
Популярные вопросы
Выпишите 5 ключевых слов описывающих событие музыка в современной...
1
а) в спортивном зале собрались Витя, Коля, Петя, Серёжа и Мак-...
3
Напишить твір на задані теми: 1. Прекрасне в моєму житті. 2. Мій...
2
11. Причини міграцій: а) зміна дня і ночі б) сонячна активність...
3
3. Ахарактарызуйце паводзіны кошкi ў розныя моманты яе жыцця. Паводзіны...
1
Абай и Казахстан в ХХІ веке — Касым-Жомарт Токаев СДЕЛАТЬ АННОТАЦИЮ...
1
Заполните таблицу Города Ставрополья 18-19 вы. , используя материалы...
3
Соотнесите буквы с цифрами, Район Восточной СибириХарактеристикаА.Тундры...
2
как можно быстрее Задание номер 1: Какую последовательность чисел...
1
Какую часть пути а-частице удалось пройти до взаимодействия с ядром...
3
var
i, Count: byte;
a: array [1 .. 12] of real = (10,9.6,7,10,2,4,6,7,10,11,22,33);
begin
for i := 1 to 12 do
if A[i] = 10 then Count := Count + 1;
writeln('Количество чисел 10 в массиве = ', Count);
end.