Написать программу для определения расстояния пройденного автомобилем если известно скорость и время в пути. если расстояние больше 100, вывести сообщение проехали 100 км

BlackStile BlackStile    1   25.12.2019 11:30    1

Ответы
Write23 Write23  06.08.2020 10:58

Var

V1,V2,S,Summ,T:Real;

Begin

Writeln('Vvedite skor. 1-go avto: ');

Readln(V1);

Writeln('Vvedite skor. 2-go avto: ');

Readln(V2);

Writeln('Vvedite rast. mejdu avto: ');

Readln(S);

Writeln('Vvedite vremya mejdu avto: ');

Readln(T);

Summ:=S + T*(V1 + V2);

Writeln('Rasstoyanie ravno: ',Summ:3:2);

Readln;

End.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика