tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для определения
Написать программу для определения большего числа из 3 вводимых чисел
окей129
1 07.09.2019 17:20
8
Ответы
Наталья999111
26.08.2020 17:10
Var a1, a2, a3, max: integer;
begin
write ('Введите три числа: ');
readln (a1, a2, a3);
if a1 >= a2 then max := a1 else max := a2;
if a3 > max then max := a3;
writeln ('Максимальное из них: ', max); readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nastya1112172
20.12.2020 19:15
Фермер Боби попросил вас сосчитать свиней, потому что сам он не умеет это делать Бобу, сосчитайте свинок при нем, чтобы в следующий раз он справился сам! Формат входных...
xastek
20.12.2020 19:15
Составьте программу, позволяющую закрасить поле Робота размером 9×9 с использованием процедуры Row...
teta89p016as
20.12.2020 19:16
Составить алгоритм нахождения среднего арифметического целых чисел в диапазоне от 1 до 10....
dianaTe
20.12.2020 19:16
Как подсчитать количество символов встроке...
ilyuza2004p06tr4
14.05.2020 12:06
Выбери правильное значение переменной после выполнения последовательности Дана последовательность операторов: s:=1; i:=2; repeat s:=s+10 mod i; i:=i+1; until i =5;...
Эвелина2019
02.08.2019 05:40
Укожному рядку тексту міститься 40 символів на кожній сторінці розміщено 70 рядків книжка містить 300сторінок. визначте довжину двійкового коду підручника? і...
базарганово
17.08.2019 02:50
Выбери ответ. базы данных: oracle autocad gimp solidworks microsoft access...
DayanaMoon2406
17.08.2019 02:50
Дан массив из 10 целых чисел. определите, сколько элементов этого массива имеют максимальное значение. надо написать на паскале, объяснить при этом всё, ещё и блок...
89051682007
29.09.2021 08:19
Задание по технологии придумать инновационную вещь которой нет на земле по типу этой...
bosswww228
29.09.2021 07:37
Дана таблица, заполненная символами русского алфавита случайным образом. Необходимо собрать слово, начиная движение с ячейки (6, 6), а далее по стрелкам....
Популярные вопросы
1)Кто хочет выйти к доске? 2)Что означают эти слова? 3)Кто из...
2
3. Определите цену деления каждого прибора и укажите, на каком...
3
Укажите элементы с постоянной степенью окисленияCrNaKAlMgFe...
3
9. Чему равны координаты вектора ВА , если: 1) А(-2; -3), B(-3;...
3
- «До неё как будто спал я, спрятанный в темноте, но явилась она,...
2
Дати назву органічній сполуці за систематичною номенклатурою ІUPACН3С...
2
10 Создаём творческую работу. В этом разделе вы читали и изучали...
1
Составление математической модели в решении текстовых задач. Урок...
3
Неизвестную жидкость, температура которой 60 °С, а удельная теплоёмкость...
3
Прочитайте фрагмент инструкции по эксплуатации посудомоечной машины....
3
begin
write ('Введите три числа: ');
readln (a1, a2, a3);
if a1 >= a2 then max := a1 else max := a2;
if a3 > max then max := a3;
writeln ('Максимальное из них: ', max); readln
end.