Написать программу для нахождения значения переменной s по формуле: s=1n 1 + 1n 2 + + 1n n .

katizhi katizhi    2   29.05.2019 22:20    2

Ответы
vanykazakoff vanykazakoff  29.06.2020 12:26
Uses crt;
var i,n,s:integer;
begin
read(n);
for i:=1 to n do
s:=s+i*n;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика