Написать программу для нахождения суммы первых пяти нечетных чисел (паскаль)

664565465 664565465    3   21.07.2019 19:20    8

Ответы
Var a,sum,kol:integer;
begin
kol:=1;
a:=1;
sum:=0;
while (kol<=5) do begin
if a mod 2 =1 then begin sum:=sum+a; kol:=kol+1; end;
a:=a+1;
end;
writeln('сумма первых пяти нечётных чисел = ',sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика