tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для нахождения
Написать программу для нахождения суммы цифр двузначного числа(в pascal abc)
1FreeMad1
2 30.05.2019 22:50
7
Ответы
Timur77713337
01.07.2020 08:00
Var a,s:integer;
begin
read(a);
s:=(a div 10)+(a mod 10);
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
isackanova
20.02.2020 17:56
У и запиши верный ответ. (A∨N)&(A∨N¯¯¯)...
muriev
20.02.2020 17:54
Составьте алгоритм вычисления суммы всех натуральных чисел,не превышающих заданного натурального числа n с а не for в Pascal Abc.net...
DISTANOV
03.03.2019 03:40
Имеются два сосуда вместительностью 3 л и 5 л ,как с этих сосудов налить из крана в ведро 4 л воды?...
jojolili
03.03.2019 03:40
Подсчитать количество отрицательных чисел среди трех введенных с клавиатуры. желательно в pascalabc...
liza1460
03.03.2019 03:40
Найти закономерность букв о, д. т. ч, п...
pavel271
19.10.2020 02:20
Компьютерные устройства выводят электромагнитные излучения в 5-500 раз выше предельного уровня. Предельная доза облучения для человека-0,2 микротесла. Какие меры вы принимаете...
помогитепж19
19.10.2020 00:49
Какое слово зашифровано? (ответ напечатайте с маленькой буквы) Сор по информатеке...
sanek48rus1
28.09.2019 06:10
Рассказ, набранный на компьютере , содержит 8 страниц , на каждой странице 40 строк, в каждой строке 48 символов. определите информационный объем рассказа в байтах в кодировке...
рита429
28.09.2019 06:10
Сдокладом на тему компьютерные игры польза и вред...
liya20042812
19.09.2019 16:04
Имеется адрес в сети интернет. укажите три части данного доменного имени и опишите домен верхнего уровня. : george_clausen_wwi_poster.jpg...
Популярные вопросы
Подскажите формулу цветка сакуры...
3
Определите авторские приемы используемые для создания и развития образа...
3
Разложите на множители 256u^4-16...
1
Как узнать вк человека или сайт школы и тд другого человека через IP...
3
Упражнение 1.В каждой паре найдите переходный и непереходный глагол. Составьте...
2
1.Что называется диалогом? Каковы его отличительные черты? 2.Раскройте...
2
Сделать синтаксический разбор предложений. 1. С моря в ответ отрывисто...
2
Какой ответ не соответствует теории частиц:А) Частица – служебная часть...
1
Сила тока в фене, подключенном к осветительной сети, регулируется от 500...
3
Подготовить сообщение на тему Мой любимый минерал Слюдянского района...
1
begin
read(a);
s:=(a div 10)+(a mod 10);
writeln(s);
end.