Написать программу для нахождения суммы 3х случайных чисел на Pascal ABC

1234555676 1234555676    2   07.04.2020 19:22    1

Ответы
nastyalunina22 nastyalunina22  12.10.2020 21:54

var x,y,z,n:integer;

begin

writeln(''Введите трехзначное число);

readln (n);

x:=n div 100;

y:=(n mod 100) div 10;

z:=(n mod 100) mod 10;

n:=x+y+z;

writeln ('Сумма цифр этого числа = ', n);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика