Написать программу для нахождения среднего арифметического значения для массива. массив заполняется следующим образом for i: =1 to 5 do a[i]: =2*i-1

ambasaddor ambasaddor    1   03.10.2019 11:40    2

Ответы
nastyayudina21 nastyayudina21  09.10.2020 14:11

var

 a : Array [1..5] of integer;

 b , i : integer;

begin

b:=0;

for i:= 1 to 5 do

 begin

   a[i] := 2 * i - 1;

   b := b + a[i] ;

 end;

 writeln((b/5));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика