Написать программу для нахождения среднеарифметической скорости автомобиля.автомобиль проехал 3 участка пути с разной длинной и разной скоростью.

pashakort pashakort    3   27.05.2019 00:20    3

Ответы
fukk123Q fukk123Q  23.06.2020 16:52
#include <iostream>
using namespace std;
int main()
{
double a, b, c;
setlocale (LC_ALL, "Russian");
cout << "Введите первую скорость: " << endl;
cin >> a;
cout << "Введите вторую скорость: " << endl;
cin >> b;
cout << "Введите третью скорость: " << endl;
cin >> c;
cout << "Средняя скорость равна: " << (a+b+c)/3 << endl;
system ("pause");
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика