Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n.

галина353 галина353    3   08.07.2019 12:10    2

Ответы
igordyatenko igordyatenko  16.09.2020 13:49
Var n,i,k:integer;
begin;
readln(n);
k:=1;
for i:=1 to n do
if i mod 2<>0 then k*=i;
writeln(k);
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика