tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для
Написать программу для нахождения периметра и площади равностороннего треугольника.(в pascal)
зарина67489
2 24.06.2019 04:00
4
Ответы
tyzigfr
02.10.2020 09:57
Var a:real;
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mishaklibashev
15.12.2021 13:26
7. Рассмотрите следующие фигуры. 1 2 3 Определите инструменты, с которых были созданы фигуры. 1. 2. 3. [3]...
valya14071983p07upc
15.12.2021 13:25
Определите последовательность шара...
tridem1
15.12.2021 13:25
Связи между вершинами в графе называют? 1)деревом 2)весами 3)соединениями 4)рёбрами 5)сетью...
anoNim13414
23.09.2019 18:10
Написать сочинение. тема : для чего нужна информатика? и в каких профессиях она будет полезна...
mikstura71
21.12.2021 07:40
(Pascal) Дан целочисленный массив из n (n вводится с клавиатуры) элементов A(n) в пределах от -20 до 20 (сгенерировать случайными числами). Нужно:1) В массиве А найти те числа, у которых...
alexei2016111
21.12.2021 07:47
(Pascal) Двумерный целочисленный массив A(m,n) вводится с клавиатуры или генерируется случайными числами в пределах -20 до 20. Требуется:Найти сумму четных элементов главной диагонали...
qwerty882
21.12.2021 07:49
Программа на pascal, в которой нужно заменить цикл while на for. const n=10; var a: array [1..n] of integer; i, p: integer; begin writeln( Ввод значений элементов массива: ); for i:=1...
5Костя5
07.04.2019 17:56
Вместо многоточия поставте необходимые понятия : означает ,что любая информация заносится в память и извлекается из нее выберите один ответ: 1) адресуемость ,значениям 2) дискретность...
yan0125
07.04.2019 17:56
Соедини линиями похожие рисунки. ...
geekeuphoria
02.07.2019 00:20
Тема о чём сказка снегурочка островский...
Популярные вопросы
Який опір і як потрібно підключити до провідника з опором 24 Ом,щоб отримати опір...
1
До ть будь ласкаМатематика 6 клас...
2
В состав Избранной Рады при Иване IV не входил:А. А. АдашевБ. М. ВоротынскийВ. И....
2
19. в классе 32 ученика, четвёртая часть уча-C щихся учится без троек. Сколько учениковучится...
2
с инф Пример, как написать http- https ftp-...
1
Чем сосна отличается от сосны кедровой...
2
Царство и вид мать-и-мачехи. ...
1
Өрнектегі сөңғы орындалатын амал таңбасымен және нәтижесін сәйкестендір5×4-16÷4...
1
Вантаж масою 70 кг піднімають за до пристрою, який складається з рухомого та нерухомого...
3
Каждый четвертый житель этой страны – эмигрант и это самые азартные люди в мире....
3
begin
writeln('Введите сторону треугольника: ');
readln(a);
writeln('Периметр: ',3*a);
writeln('Площадь ',sqrt(3)*a*a/4);
end.