tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для нахождения
Написать программу для нахождения количества элементов массива
gancedag05
3 15.07.2019 17:50
5
Ответы
Crazs
15.09.2020 15:28
Вот так, да?
var
a: array [ 1..100 ] of integer;
i,s: integer;
begin
s := 1;
for i := 1 to 100 do read(a[ i ]);
for i := 1 to 100 do
if a[ i ] < 0 then s := s * a[ i ];
writeln('Proizvedenie =', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Danfdffefd
20.12.2021 13:38
Массив А содержит значения отметок 7 учащихся класса за контрольную работу (случайные числа от 3 до 10). Массив В фамилии этих учащихся (введены через const). После работы над...
amalia200030
20.12.2021 13:47
Как называется совокупность средств человеку управлять компьютером? Укажите правильный вариант ответа: редактор счетчик навигатор пользователь интерфейс...
bulgatovanastya1
20.12.2021 13:51
Можно ли записать 14 видеороликов размером 520 мбайт на флешку емкость 8 гбайт информатика 7 класс...
kabdollaevaalia
20.12.2021 13:55
Визначити властивості інформації повнотакрасотакорисністьзрозумілістьлогічність достовірністьсвоєчасністьзменшеною...
jandar200
20.12.2021 13:58
доМАШНЯЯ РАБОТА Расставьте совпадающие понятия из столбца 2 В состотии и форматирования в 1 столбце. Ориентация страницы Панель форматирования символов (шрифтов) Отступ на 1 строку...
назар163
11.09.2019 06:00
На какую тему сделать призентацыю? ☺️...
sashkatimoshka
11.09.2019 06:00
Преречислите три вида систем счисления...
676751
11.09.2019 06:00
Какое имя файла недопустимо в ос windows? *...
vadim1231231
11.09.2019 06:00
Перечислите три виде систем счисления...
svetik10987
11.09.2019 06:00
40 . сделайте алгоритм для робота в кумире...
Популярные вопросы
Int³↓-2(x-4)(x-2)dx int⁴↓2(x²-4x³+2)dx...
2
Найдите значение выражения наиболее рациональным...
3
Два предложения про космонавта ю.а.гагарина....
3
Як називається м язовий шар серця? ,...
3
Прочитав отрывок из текста песни б. окуджавы и ответьте на вопросы к нему....
1
Попробуйте сами сочинить небольшое поучение младшему брату,сестре или другу,использовав...
2
Чему равно частное чисел 2 044 248 и 6? ! : 3...
1
(6,24-x)*0,37=0,074 решите уравнение...
2
Число m увеличили на 25% а затем получившиеся число уменьшили на 20% сравните...
1
Вравнобедренном треугольнике mop проведена высота oh. угол mon равен 30 градусов....
1
var
a: array [ 1..100 ] of integer;
i,s: integer;
begin
s := 1;
for i := 1 to 100 do read(a[ i ]);
for i := 1 to 100 do
if a[ i ] < 0 then s := s * a[ i ];
writeln('Proizvedenie =', s);
end.