tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для нахождения
Написать программу для нахождения длины окружности и площади круга(паскаль)
mia017
2 26.08.2019 21:20
5
Ответы
orynbasar2001
31.08.2020 22:24
Const p=3.14;
var l,r,s:real;
begin
write (' введи радиус');
l:=2*p*r;
writeln (' длина окружности =' , l);
s:=p*sqr(r);
writeln (' площадь круга =' , s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
didlerty
17.03.2020 11:10
У исполнителя Делитель две команды, которым присвоены команды....
Sark23
17.03.2020 11:08
( 31)И НЕ(сумма цифр числа x больше 8)Напишите наименьшее число x...
superschool1
22.04.2020 17:29
Чему будет равно переменная: 1)x:=2; for i :=12 to 11 do x:=x+1 2)x:=13; while x 3 do x:=x-2; x:=x+1 3) x:=2; for i:=11 to 12 do x:=x+1; x:=x-1 4) x:=1 if x =1 then x:=x+1...
politovatanya1
22.04.2020 17:28
Чи обов’язково, щоб CheckBox був обраний?...
morozhenkom
22.04.2020 17:28
Составьте программу по блок-схеме...
svetlanasevasty
22.04.2020 17:28
Очень решите Нужно найти значения Х после выполнения цикла и узнать сколько повторов совершилось...
ViktorGusarov
22.04.2020 17:28
1) *Слово в памяти компьютера выглядит следующим образом: ● 01000010 ● 01001111 ● 01011001 С таблицы ASCII определи, что это за слово. 2) В кодировке Unicode на каждый символ...
поля1315
22.04.2020 17:28
во Частным случаем какого цикла является цикл с заданным числом повторений? Варианты ответов Цикла с параметром Цикла с постусловием Цикла с предусловием Никакого из перечисленных...
VikaPika561
22.04.2020 17:28
Напишите программу, которая определяет сколько раз входит в строку данное слово....
AlexWhite472
22.04.2020 17:27
Сколько клеток входит в диапазон (D9:H24). В ответе укажите только число. * В ячейке В2 записана формула =А3-В4/С3. Как она изменится, если её перенести в ячейку D4. * В ячейке...
Популярные вопросы
Найти массу гидрооксида кальция которую нужно смешать с избытком фосфата...
1
Собственная скорость катера 11 целых одна вторая километров в час скорость...
1
Докажите что гидросфера сплошная и непрерывная оболочка земли...
1
Решите )) катер проплыл 1,3 ч по озеру, а потом 2,5 ч — вниз по реке. какое...
2
Вставьте пропущенные буквы. ich gratul_ _re _ _ch _um n_ _en schul_ _ _rbeginn....
2
Туристы проплыли на лодке 24 км вниз по реке до острова и, побыв там, вернулись...
1
Звуко-буквенный анализ слова звонкий...
2
Сдвух пристаней расстояние между которыми 168км одновременно отправились...
3
Как растения при к перезимованию. кратко...
3
Дайте определение термину подвижность-...
2
var l,r,s:real;
begin
write (' введи радиус');
l:=2*p*r;
writeln (' длина окружности =' , l);
s:=p*sqr(r);
writeln (' площадь круга =' , s);
end.