tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу: даны длины
Написать программу: даны длины сторон треугольника a,b,c. является ли он прямоугольным?
diyoyoroo
3 24.06.2019 03:40
5
Ответы
АлфавитABC
19.07.2020 19:28
Var a,b,c,t:real;
begin
readln(a,b,c);
if b>a then begin
t:=a;
a:=b;
b:=t;
end;
if c>a then begin
t:=a;
a:=c;
c:=t;
end;
if (a*a=b*b+c*c) then writeln('Треугольник прямоугольный') else writeln('Треугольник не прямоугольный');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
КристинаМазова
03.12.2019 21:29
На разобранную в классе на нахождение максимальной цифры числа с использованием цикла с предусловием while тем, кто в классе не смог зайти в свой аккаунт на ideone.com...
nikita06556
03.12.2019 20:00
Какая панель инструментов отвечает за доступ к инструментарию редактирования внешнего вида текста? (работа в open.office.write) ...
инкара10
03.12.2019 20:00
Хмарні технології. що таке хмарні додатки? нужно определение , желательно на простом языке ....
Цωετοζεκ
11.04.2019 19:59
Дано два действительных числа x и y это цена в рублях за кило яблок и груш сможет ли коля купить полкило яблок и кило груш если у него в кармане n рублей? паскаль...
playertony200
11.04.2019 20:05
Составить таблицу значений функции y = 5 - x2/2 на отрезке [-5; 5] с шагом 0.5. var x, y: real; begin x : = -5; writeln( x y ); while x = 5 do begin y : = 5 - x*x/2;...
Nikaslavnikova
03.07.2019 10:30
Перевести из 2 системы в 10 101011011 100011001 1110101001...
Zzz111zzz15zz888zz
03.07.2019 10:20
На странице обычного учебника помещается примерно 50 строк, в каждой строке по 60 байт. сколько печатных листов такого учебника может поместиться на обычную 3-х дюймовую...
Mashannjjj
04.06.2020 19:28
Чтобы в текущем документе начать печатать текст с новой страницы, необходимо: а) нажать несколько раз клавишу Enter б) вставить Разрыв страницы в) создать новый файл...
123Emre
05.06.2020 19:27
Желательно на Питоне и на С++! Степень Для того чтобы проверить, как её ученики умеют считать, Мария Ивановна каждый год задаёт им на дом одну и ту же задачу — для...
RomanenkoAA
04.06.2020 19:26
Какие категории относятся к функции в информатике...
Популярные вопросы
Что будет если смешать соль и соду нагревая?...
3
Впросторах голубого большого океана я сам за рулевого я сам за...
1
Подходит ли чехол от mi1a к mi redmi note5a? ? по длине и ширине?...
2
Вмассиве увеличить отрицательное в 2 , а суммированного на 3 блок-схема!...
2
Чому під час заливання та виливання бензину обовязково треба увімкнути...
2
Укажите ряд слов, в котором выбор гласных в приставке в обоих...
1
Дробь к знаминателю 10, или 100, или 1000...
2
Яку кількість речовини кисню витратили на спалювання третього...
2
Докажите конкретными примерами что нэп соотвествовало времени...
3
Який об ємність водню можна добути якщо побійти хлоридною кислотою...
3
begin
readln(a,b,c);
if b>a then begin
t:=a;
a:=b;
b:=t;
end;
if c>a then begin
t:=a;
a:=c;
c:=t;
end;
if (a*a=b*b+c*c) then writeln('Треугольник прямоугольный') else writeln('Треугольник не прямоугольный');
end.