tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу :
Написать программу : дано все 3-х значные числа найти сумму и количество чисел которые кратны 9.
YuKruglova1
3 04.07.2019 22:40
3
Ответы
человекимир5
28.07.2020 13:57
Var
i, a, p: integer;
begin
a := 0;
p := 0;
for i := 100 to 999 do
begin
if i mod 9 = 0 then
begin
a := a + i;
p := p + 1;
end;
end;
writeln('Сумма = ', a);
writeln('Кол-во чисел = ', p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АрикаКуцыстова
16.09.2019 22:00
Нужно решить на языке c++(то есть используя cin,cout,int) много ! завтра у пети доклад на уроке . для доклада петя подготовил велико- лепный текст, а также взял несколько...
Ксения0112387
16.09.2019 21:59
Как это решить, , . в одной из кодировок unicode каждый символ кодируется 16 битами. петя написал текст, в нём нет лишних пробелов: стол, стул, трюмо, шкаф-гардероб, стенка,...
Маруська246
07.07.2019 01:50
Дана матрица размером 7х7 элементов, случайным образом заполненная. найти минимальное значение из элементов тех столбцов матрицы, среднее арифметическое которых больше 5...
Ksenya356
07.07.2019 01:50
Составьте словесный алгоритм поездки на пикник...
Vladiko011
27.02.2020 22:09
Вот я хочу узнать будут ли работать танки на моём компуктаторе (мне лет могу некоторые слова не правильно писать потому что не разбираюсь в компуктатерах) я хочу скачать...
mssuslova1980
10.06.2019 16:30
Утренняя,полевая,электронная,голубиная?...
smetankaplaydop0c2u6
10.06.2019 16:30
Какое количество информации при игре в крестики-нолики на поле размером 4на4 клетки получит второй игрок после первого хода первого игрока?...
DigroTube
17.08.2019 21:30
Для какого из имён ложно высказывание: не ((первая буква согласная) и (последняя буква 1) дарья 2) павел 3) абрам 4) анфиса...
VankaOchevidnost135
02.06.2019 02:20
Создайте пары, поместив рядом с каждым термином его аналог. cpu – ram – hdd – video card – sound card – оперативная память, центральный процессор, видеокарта, жесткий диск,...
AlCapone025
02.06.2019 02:20
Сколько единиц в двоичной записи числа 7c(в шестнадцатиричной системе счисления)?...
Популярные вопросы
Эссе на тему права человека в современном мире...
3
Решите, , пример по действиям: -15,64: 3 2/5+1 7/9*(-1 3/32)-|5,12|:...
3
Решить бригада по плану должна была за месяц собрать 1200 тонн пшеницы....
2
За два месяца музей посетили 300 человек. в первый месяц музей посетили...
3
По лексическому значению определи слово и напиши его. друзья оставшиеся...
2
ответьте на вопросы (не кратко) 25 : 1) выгодно ли быть частным бизнесменом?...
1
Составить три предложения.подчиркните в них главные члены: весна,наступает,снег,тает,лёд,потемнел,на,реке,прилетели,грачи,скоро,прилетят,и,скворцы,жаваронки,в,лес,запели,песни,птицы....
1
Зчагарника до озера пробиралася сімя.попереду поважно ступав великий...
2
Переведите на язык 2010 жылы ақпанның 23-інде әзірбайжан мемлекеті, ауғанстан,...
2
Запешите все числа , которые являются одновременно решением неравентств...
3
i, a, p: integer;
begin
a := 0;
p := 0;
for i := 100 to 999 do
begin
if i mod 9 = 0 then
begin
a := a + i;
p := p + 1;
end;
end;
writeln('Сумма = ', a);
writeln('Кол-во чисел = ', p);
end.