tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу . дано
Написать программу . дано трехзначное число. определить чему равна последняя цифра .
Swetlana11111
1 07.08.2019 20:00
6
Ответы
Dinozavrik2525
04.10.2020 03:36
Программа на c++
#include <iostream>using namespace std;int main(){ int a = 0; cin >> a;(вводим число) cout << a%10 << endl;(значит нахождение остатка от деления введенного числа на 10, в паскале бы выглядело так: a mod 10)
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
k456789
11.01.2021 17:21
Лабораторная работа №4 Программа «Деканат». В деканат поступили данные о результатах сдачи сессии группой студентов из N человек. Сессия состояла из трех экзаменов (математика,...
serg6205
09.02.2021 16:39
4. Напишите программу для вычисления значения выражения. (a + b) с x2 + y2 Это пример дробью это в питоне...
4ev43yi3
09.02.2021 16:32
В скольких режимах работает гироскопический датчик?...
Alyona1247
09.02.2021 16:32
1. Какая используется кнопка в редакторе Video Pad для предварительного просмотраВидеозаписи.2. Как называется запись видео и звуковойинформации3. Эта кнопка позволяет сделать...
Gen04
13.09.2019 05:50
Сколько потребуется водорода для получения 320 литров сероводорода, если примеси полученного газа составляет 10%...
ntarakanov53
13.09.2019 05:50
Бежечки ну нужно только перевести вопросы и найти ответы в тексте ! текст уже перевела , но с вопросами проблема упомянув влияние государственной налоговой политики на распределении...
evgenscorp1
13.09.2019 05:50
Какие гигиенические правила надо соблюдать,чтобы не заразиться болезнями,которые вызываются болезнетворными бактериями?...
Katya1065
13.09.2019 05:50
Как я оцениваю свою работу над проектом...
90125
13.09.2019 05:50
Обставину виділено в реченні( я позначила так*) а) теплий туман налив *по вінця* б) жити лише для розваг, для гри в ніщо - це *аморально* в) у ресторанах світу популярна наша...
лаброри
13.09.2019 05:50
сделать карточку по . 17 . начиная с часть 2 номер 1...
Популярные вопросы
Покоящееся тело массой 400 г,с силой 6 Н проходит путь 120 см. Найдите СКОРОСТЬ...
1
Определите стиль речи слов терминов...
3
1. Определите взвешиванием в стакане массу 20 капель = 28 гр. масла и найдите...
3
Прочитайте в хрестоматии главу «Абай-ага». Разделите данные вопросы на «топкио»...
3
Комедия Ревизор Февронья Петровна Пошлепкина,слесарша.Характеристика героя...
2
Отзовитесь на программеры по TurboProlog. В списке символов S1, S2, ..., Sn...
2
Финанс.грам , там решается через калькулятор вкладов....
1
Какое значение получит переменная после выполнения алгоритма? :=3:=5∗:=+6:=∗:=+7:=∗:=+8...
3
Определите и запишите показания весов с учётом их погрешности...
2
1. В забеге участвовали 5 бегунов. Максим прибежал позже Aнтона, а Bиктор...
3
#include <iostream>using namespace std;int main(){ int a = 0; cin >> a;(вводим число) cout << a%10 << endl;(значит нахождение остатка от деления введенного числа на 10, в паскале бы выглядело так: a mod 10)
}