Написать программу.дано натуральное число n вычислить s=1*2+2*3+3*4+4*5+5*6+6*7+7*8+8*9+9*10+10*11

лох2008 лох2008    1   04.10.2019 14:20    1

Ответы
лулу36 лулу36  09.10.2020 19:46
Pascal ABC.NET

program task31046221;


const


 N = 10;


var


 s: real;


begin


 for var i := 1 to N do


   s := s + i * (i+1);


 Writeln('S = ', s);


end.

C++

#include <iostream>

using namespace std;

const int N = 10;

int main() {

int S = 0;

for(int i = 1; i <= N; i++)

{

 S += i * (i + 1);

}

cout << S;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика