tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу.
Написать программу. дано целое число. если оно является положительным, то прибавить к нему 20, а в противном случае вычесть из него 5.
Adln48
2 19.09.2019 11:20
60
Ответы
Pmogi111
08.10.2020 02:08
Program HelloWorld;var a:integer;begin readln(a); if(a>0) then a:=a+20 else a:=a-5; writeln(a);end.
ПОКАЗАТЬ ОТВЕТЫ
zanna10091976
08.10.2020 02:08
Язык C++.
#include <iostream>
using namespace std;
int main() {
int a;
cout << "Введите число: " << endl;
cin >> a;
if (a > 0)
cout << a + 20 << endl;
else
cout << a - 5 << endl;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fff567
07.05.2020 13:17
Фермерське господарство має можливість придбати не більш ніж 19 тритонних вантажівок і не більш ніж 17 пятитонних. відпускна ціна тритонної вантажівки 4000грн пятитонний 5000грн...
Dobriyboy
21.12.2020 07:56
Думаем и обсуждаем Зачем нужно устанавливать специальный плагин для3D-печати объектов? Объясните.Выполняем на компьютере...
Elizzzavettta
21.12.2020 07:56
1)Какие типы алгоритмов вам известны? 2)Что такое грис?3)Что такое моделирование, модель?4)Что такое математические модели?5)Как устроены таблицы и каково вида она бывают? ответить...
Noname010203
21.12.2020 07:54
Операционная стстема это word/windows/basic...
Hol0Ze5
21.12.2020 07:53
1)Какие типы алгоритмов вам известны? 2)Что такое грис?3)Что такое моделирование, модель?4)Что такое математические модели?5)Как устроены таблицы и каково вида она бывают? ответить...
katyadk2004
21.12.2020 07:53
Модел ъектов. Урок 4OKЧто является основанием предложенной 3D-модели?кривая плоскость...
NastyaAngell
21.12.2020 07:53
Задача 3. Скорость передачи данных через ADSL – соединение равна 1024000 бит/c. Передача файла через данное соединение заняла 5 секунд. Определите размер файла в килобайтах. Задача...
Qqertyi
21.12.2020 07:53
Что можно сделать, чтобы ссылка на ячейку А1 была абсолютная? Более быстрый...
kuzmina9999
21.12.2020 07:52
Какое изменение произойдет, если в ячейке А2 скопировать формулу (=$А1+5) в ячейке в2...
dfghfgjkhfdjkgh
21.12.2020 07:49
 Главная Расписание Выход из лабиринта. Урок 22 четвертьКГУ «ОШ №112»Алматы, Жетысуский район, Жетысуский район4 ВКаринаКарипкуловаУченикBilimLevel 0%0Личный кабинетOnline...
Популярные вопросы
Сачыненне шануйце старасть па ! ...
3
Площадь прямоугольного треугольника 128 см2. катет ab относится к гипотенузе...
1
Решите по теореме виета: а) х2+9х+20=0б)х2+5х-14=0в)х2+3х+2=0г) х2-7х-30=0д)х2-15х+36=0е)...
3
Первый не нужен=) . может и просто, но с я на вы ....
2
Пройдено 3/4 намеченного пути и осталось пройти 16 км сколько километров намечено...
2
Объём водорода, необходимый для взаимодействия с 400 г оксида железа (lll),...
2
Найти радиус описанной около равнобедренной трапеции окружности, если диагональ...
3
Диалог 10 реплик польза и вред интернета ,...
3
1)два икс квадрат минус икс минус три ровно нулю 2) минус икс плюс два плюс...
2
Прыгадайце цікавы жыццёвы выпадак, удзельнікамабо сведкам якога вы былі. паспрабуйце...
2
#include <iostream>
using namespace std;
int main() {
int a;
cout << "Введите число: " << endl;
cin >> a;
if (a > 0)
cout << a + 20 << endl;
else
cout << a - 5 << endl;
}