Написать программу данным типа "структура" в которой указать ваши фамилию, и имя, месяц и день рождения. Вывести на экран ваши данные, а также пароль, который равен сумме чисел которые обозначали введены дать

Эвелина123412 Эвелина123412    2   17.05.2021 10:19    3

Ответы
человек416 человек416  16.06.2021 18:35

//c++

#include <iostream>

using namespace std;

struct MyInfo {

string surname, name;

int month, day;

MyInfo(string s, string n, int m, int d) {

 surname = s;

 name = n;

 month = m;

 day = d;

}

void PrintInfo(){

 cout << "Фамилия:" << surname << "\nИмя:" << name << "\nМесяц рождения:" << month << "\nДень рождения: " << day << "\nПароль:" << day + month << endl;

}

};

signed main() {

setlocale(LC_ALL, "Rus");

MyInfo I("Иванов","Иван",10, 15);

I.PrintInfo();

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика