Написать программу. данн радиус окружности. найти длину окружности и его площадь

irinakholod irinakholod    1   16.09.2019 15:50    3

Ответы
Heh6 Heh6  07.10.2020 20:02
Var
pi, R:real;
begin
pi := arccos(-1);
write('введите радиус -> ');Readln(R);
Writeln('C = ', 2*pi*R);
Writeln('S = ', pi * R * R);
end.

Пример:
введите радиус -> 3
C = 18.8495559215388
S = 28.2743338823081
ПОКАЗАТЬ ОТВЕТЫ
anuta07121971 anuta07121971  07.10.2020 20:02
Var
}
r,d:integer;rar
}
begin
writeln('введи значение радиуса ',r);
readln(r);
d:=r*2;
writeln('диаметр ',d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика