Написать программу . дан одномерный массив… составить программу, которая находит произведение элементов, которые кратны 3 и не кратны 9

Timoxa565 Timoxa565    1   06.06.2019 22:10    7

Ответы
Иваныч71 Иваныч71  01.10.2020 21:06
Var a:array [1..10] of integer; I,s:integer; begin randomize; s:=1; for I:=1 to 10 do begin a[I]:=random(100); if (a[I] mod 3 =0)and(a[I] mod 9<>0) then s:=s*a[I]; write(a[I]:4); end; writeln; writeln(s); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика