tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу дан массив
Написать программу дан массив целых чисел состоящий из 20 элементов. вывести индексы тех элементов значения которых больше заданного числа а
maria1020304050
1 18.06.2019 07:00
4
Ответы
Kamikatze5
14.07.2020 23:20
Var
b:array[1..20]of integer;
i,a:integer;
begin
for i:=1 to 20 do
begin
b[i]:=random(20);
write(b[i],'; ');
end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
if b[i]>a then write(i,'; ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Repulse1
19.06.2019 06:50
Объект или субъект для которым составлен алгоритм?...
grange
24.12.2020 12:03
Производится двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 4-битным разрешением. Запись длится 1 минуту, ее результаты записываются в файл, сжатие данных...
tanyaoganesova
24.12.2020 12:03
Скорость передачи данных по некоторому каналу связи равна 256 000 бит/c. Через данное соединение передают файл размером 625 Кбайт. Определите время передачи файла в секундах....
viktoriakovalch
24.12.2020 12:04
Що таке стиль оформлення тексту? Іменована сукупність параметрів форматування Іменована сукупність параметрів нумерування Маркована сукупність параметрів форматування Нумерована...
vladajoyful
04.02.2022 07:20
На сколько градусов поворачивается робот?...
ДинислаМММ
04.02.2022 07:19
, Сор за 3 четверть 8 класс на тему Програмирование на языке програмирования Python . Задания на фото...
kukolkabarb
04.02.2022 07:10
решить задачи по программированию.Язык c++...
lsodh
04.02.2022 06:55
При виконанні якої програми Х буде цілим число?Фото прикрепил...
dashapocta
04.02.2022 06:27
Основные достоинства и недостатки мобильного пк...
Vladikf01Vlad220
04.02.2022 06:25
При копировании формулы =B2 + $A$1 из ячейки A2 в ячейку B3 примет вид: 1. D3+$A$1 2. C3+$A$1 3. C3+$A$1 4. C3+A3...
Популярные вопросы
2.Решите задачи: А).Какой потенциальной энергией обладает настольный теннисный...
2
Найти речевые ошибки - А раньше где были? Когда думать было надо, а не резать...
2
Какие эпитеты использует автор чтобы передать печаль героини поэмы Руслан и...
3
Раскройте скобки: -(8 + 360 - 14)...
1
Задание №4. Расставьте знаки препинания при обособленных и уточняющих членах....
1
Найди решение неравенства. Начерти его на оси координат кто нибудь...
2
Назовите крупнейшие украинские города XVII в....
1
написать сочинение на английском о том как я отпраздновал свой день рождения...
1
Почему при общем богатстве Северной Америки разнообразными природными ресурсами...
3
Які 5 проблем, факторів впливу та ін. негативних факторів заважали Китаю кінця...
2
b:array[1..20]of integer;
i,a:integer;
begin
for i:=1 to 20 do
begin
b[i]:=random(20);
write(b[i],'; ');
end;
writeln;
writeln('Введите число:');
readln(a);
write('Индексы: ');
for i:=1 to 20 do
if b[i]>a then write(i,'; ');
end.