tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу ,чтобы найти
Написать программу ,чтобы найти сумму трёх целых чисел введённых с клавиатуры
irkorwp0dj0n
1 29.07.2019 14:20
1
Ответы
Evgenia601
03.10.2020 16:38
var a,b,c:integer;
begin
read(a,b,c);
writeln(a,'+',b,'+',c,'=',a+b+c);
writeln(a,'*',b,'*',c,'=',a*b*c);
writeln('(',a,'+',b,'+',c,')/3=',(a+b+c)/3:4:3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vika030620071
11.06.2019 05:00
Записать в виде числовой информации : разность двадцати семи сотых и девяти сотых равна восемнадцати сотым....
gopnik66
11.06.2019 05:00
Из 16 монет половина фальшивых. сколько бит информации содержит в данной информации...
slkncv
01.10.2019 21:30
С++ ввести c клавиатуры массив из 5 элементов, найти сумму их квадратов а также их корень...
zherukova00
11.03.2022 21:40
Дана сторона квадрата a Найти площадь квадрата S=a² и периметр квадрата P= 4a a = int(input( Видите число a: ))p=a*4s=a**2print(p ,s)ответ: p ; s...
mashashhukina
11.03.2022 21:51
В робо - сумо 1 раунд 2 раунд 3 раунд 4 раунд левым боком к центру правым боком к центру спиной к друг к другу лицом друг к другу...
serduk352
11.03.2022 21:51
Напишите программы на языке программирования Python которые будут соответствовать блок-схемам 1 и 2 только первый блок второй не надо быстрее...
саня1321
11.03.2022 21:52
через паскальподсчитать произведение первых 50 натуральных чётных чисел...
krasotkak31
11.03.2022 22:02
Pascal Даны числа на промежутке [A,B]. Вывести на экран через пробел числа, кратные 3 и не кратные 7, в порядке их возрастания....
g3force
04.09.2019 20:40
Мне написать сочинение на тему что такое доброта ?...
Al2017
04.09.2019 20:40
5- 6 речень у формирования звертання в публистичному стили на тему життя- найвыща циннисть...
Популярные вопросы
8класс , система неравенств , 35...
1
Написать рассказ от первого лица об одном дне ребёнка крестианина в средние...
3
Составьте таблицу, ! по первому действию! комедии горе от ума ...
3
Сочинение-рассуждение по плану (план на фото ниже). темы: образ онегина,...
2
Решите неравенство: 6x+2(x-4) 5x+1...
3
От чего затухают гармонические, вынужденные и затухающие колебания?...
2
Есть десять одинаковых урн, из которых в девять находятся по две черных...
2
Указать интервал длиной не более 0,2, которому принадлежит корень уравнения...
3
Найти точки разрыва функции и определить их характер. схематично изобразить...
3
назовите князя, с убийством которого связана ликвидация последнего удельного...
1
begin
read(a,b,c);
writeln(a,'+',b,'+',c,'=',a+b+c);
writeln(a,'*',b,'*',c,'=',a*b*c);
writeln('(',a,'+',b,'+',c,')/3=',(a+b+c)/3:4:3);
end.