tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу четности
Написать программу четности и нечётности числа. на языке паскаль
moxowa81
3 09.07.2019 19:50
1
Ответы
Упс200
02.10.2020 23:41
Var a:integer;
begin;
readln(a);
if odd(a)=true then writeln('Нечётное') else writeln('Чётное');
end.
ПОКАЗАТЬ ОТВЕТЫ
124taafo
02.10.2020 23:41
Var a:integer;
begin
writeln('введите число');readln(a);
if (a mod 2=0) then writeln('четно') else writeln('нечетно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ruzar1987
13.12.2020 19:35
Какой стандарт мобильной связи является аналоговым? 1. 1G 2. 2G 3. 3G 4. 4G...
Gykplhgv
13.12.2020 19:37
вычислите сумму трёх целых чисел, введённых в форме символьной строки. Пример:12+3+45. ответ:60. Что неправильно?...
elenakopylova7
13.12.2020 19:38
заранее : ) «Работа с файловой структурой операционной системы». Цель работы: Ход работы: Задание 1. Выполните практическое задание на компьютере и заполните таблицу:...
dvydenko
18.10.2020 02:41
Жеке сымсыз байланыс желілерін тиісті сипаттамаларымен сәйкестендір....
dodess
18.10.2020 02:41
2) ШКОЛЬНИ КЧитаеттекст Вучебнике-3) БабушкаЧитаетПИСЬМО -Определите в каждой ситуации источник информации ...
Smpl
18.10.2020 02:40
Задачы Посылки Сообщения А. Необычная зарплатаОграничение времени1 секундаОграничение памяти64MbВводстандартный ввод или input.txtВыводСтандартный вывод И.Пім оutput.txtМаша...
myshkin02
18.10.2020 02:40
Назовите программы, позволяющие уменьшить размер файла. опишите два сжатия файла. наименование 1 наименование 2...
nargiz19821129
18.10.2020 01:37
1поколение 2 поколение 3 и 4 соотнести...
Анюта4111111
18.10.2020 01:37
Можно ли выполнить сложение двоичной системе счисления не используя таблицы сложения ответ обоснуйте...
nog2018
18.10.2020 02:36
Эргономика-это научная дисциплина,...
Популярные вопросы
1)выбери верный ответ. c= 16 5 *не является высказыванием *c=0 *c=1...
3
Слова , , водопро..ик, прохо..ик, докла..ик, сма..ик, ре..ик, гру..ик,...
2
105/420, 135/152, 7*15*63/60*21*8,5*11+9*5/5 сократить дроби...
1
Тест консерваторы, либералы, социалисты . на фото.заранее большое...
3
Чему ровна длина окружности если её диаметр равен 10м...
3
2вариант, если можете, то и 1 вариант. заранее...
3
Как называется главный город твоего региона/район,в котором ты живёшь?...
2
Напишите сжатое изложение sos!...
3
Два кути трикутника мнк дорівнюють 27° і 63°. знайти різницю більшого...
1
Окаком сражении король фридрих второй стал в 1759-м году...
1
begin;
readln(a);
if odd(a)=true then writeln('Нечётное') else writeln('Чётное');
end.
begin
writeln('введите число');readln(a);
if (a mod 2=0) then writeln('четно') else writeln('нечетно');
end.