Написать программу c использованием div и mod , ! найти сумму чётных чисел в интервале (a,b).

mikkie3 mikkie3    1   20.07.2019 00:50    2

Ответы
hyyeblan5577 hyyeblan5577  03.10.2020 08:24
//Pascal
var
  a, b, i, s: integer;

begin
  writeln('Введите левую границу диапазона');
  readln(a);
  writeln('Введите правую границу диапазона');
  readln(b);
  s := 0;
  for i := a to b do
    if i mod 2 = 0 then s := s + i;
  writeln('Сумма четных:', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика