tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу а с++
Написать программу а с++ ,которая будет выводить квадраты целых чисел от 1 до 9
marga23042002
2 25.07.2019 22:10
3
Ответы
Arinacoco
03.10.2020 13:03
//Visual studio 2012
#include <iostream>
#include <cmath>
using namespace std;
int main() {
for(int i=1;i<10;i++){
cout<<pow(i,2)<<endl;
}
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МаксимаДолгун02
20.04.2021 15:18
Обчислити середнє значення масиву, елементами якого є перші n членів, які утворені випадковим чином в діапазоні від 4 до 45....
lebedkova81
20.04.2021 15:16
Вопросы для размышления 1. Что ты знаешь о плагиате?2. Представь, что твой друг разместил твои фотографии на страни-це социальной сети без твоего разрешения. Как ты на...
GeorgYanovski777
09.06.2019 11:10
Вячейке а12 рассчитать максимальную плановую прибыль. имеется несколько наименований изделий. по каждому своя плановая прибыль. исходя из (выделено жирным шрифтом) не...
Наполнение
09.06.2019 11:10
Дан массив чисел состоящий из 10 элементов, необходимо отсортировать по возрастанию элементов стоящих на четных номерах....
juliana123456
17.06.2020 23:26
Запишите алгоритм Евклида. Найти наибольший общий делитель (НОД) двух целых положительных чисел....
haha1
17.06.2020 11:31
Видеопамять компьютера может одновременно разместить 2048 страниц экрана при размере графической сетки 1024*768, в палитре 65536 оттенков. Рассчитать объем видеопамяти...
211019831
16.06.2020 23:36
У исполнителя Калькулятор есть две команды, число получит Калькулятор, начав с числа 5 и выполнив программу 2212121?...
дядя22323
17.06.2020 23:49
Ребят, скажите кто нибудь знает как делается такой опрос с фоткой не в истории а прям под фоткой!?...
seremet1984
05.02.2021 11:50
Запишите тег, который разместит видеоролик city.mp4 без панели управления с автоматическим воспроизведением после загрузки web -страницы, с количеством повторении равным...
fedoseeva3335
26.01.2021 12:53
Назвіть основні види тварин, які поширені в лісах України....
Популярные вопросы
10 пословиц о семье на с объяснением...
1
Сочинение на тему останутся ли печатные книги в будущем?...
1
Вкрадце тема по биологии: 1) чем отличаются животные от организмов...
1
Авто проїхав 0.2 а потім 0.15 усього шляху і виявилось що воно проїхало...
3
Может ли наибольшая сторона треугольника лежать против угла 42°.с...
3
Іть потрі проблема дітей і батьків у романі кайдашнва сімя...
1
Товар стоил 200 рублей .его цену увеличели на 30 р на сколько процентов...
2
Complete the sentence with a or some. 1.ban is in the stationer s...
1
Чем отличается колониальные формы жгутиконосцев от одиночных...
2
Составить 5 предложений на present continuous, и чтобы каждое было...
3
#include <iostream>
#include <cmath>
using namespace std;
int main() {
for(int i=1;i<10;i++){
cout<<pow(i,2)<<endl;
}
return 0;
}