Написать программу. 4 переменных. Программа здоровается с пользователем. Спрашивает у него значения переменных. Выводит на экран сумму и разницу первых 2 переменных. Произведение и частность 3 и 4 переменных. Не использовать константы !

polinamunteanu polinamunteanu    3   27.11.2021 07:49    4

Ответы
Egoraptor Egoraptor  27.11.2021 07:50

Объяснение:

int a,b,c,d;

Console.WriteLine("Здравствуйте, введите значение первой переменной");

a = Convert.ToInt32(Console.ReadLine());

Console.WriteLine("Здравствуйте, введите значение второй переменной");

b = Convert.ToInt32(Console.ReadLine());

int sum =a+b;

int min =a-b;

Console.WriteLine("Сумма = "+sum+"Разность = "+min);

Console.WriteLine("Произведение="+sum*min+"Разность="+sum/min);

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика