tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу:
Написать программу: 1. ввод с клавиатуры строки данных; 2. подсчитать длину строки и вывести на экран.
Чаромаг
1 21.07.2019 03:00
1
Ответы
Xoxoxo4577
23.09.2020 01:52
Program art;
var s: string;
k: integer;
begin
writeln('Введите строку');
readln(s);
k:=length(s);
writeln('Длина строки: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Adashok
22.04.2021 08:50
Что такое: Веб-страница Веб-сайт Веб-сервер Перечислите шаги создания HTML документа с простого текстового редактора: Важнейшим свойством языка HTML...
Шлюбка
22.04.2021 08:47
решить задания по информатике. Решить таблицу 1 вправа. ...
Danielriisna13
09.09.2019 12:30
Краткое описание операционной системы mac os...
Shamsik05
23.09.2019 06:30
Считая, что каждый символ кодируется одним байтом, определите чему равен информационный объем сообщения: человек есть то, что он ест . а) 300 байта б) 30 байт с)30 бит ответ...
Mamonda779
11.09.2019 20:42
Семён взял в путешествие фотоаппарат и 2 карты памяти . объемом 2 гбайт и 16 гбайт и камера в телефоне 16 гбайт из которых 24 %занято операционной системой и 41 программами . какое...
ann0706kol
24.09.2019 04:10
Что означает ctrl+! и ctrl+( информатика...
Zhanar161
06.09.2019 04:00
Сколько битов содержится в 19 888 байт с решением !...
kazinka9
26.02.2022 01:59
Как решить 113112:347*365-(412+987)=...
Dasha29081
26.02.2022 01:59
написать отзыв произведения Бунина Лапти...
nelnur77
26.02.2022 02:00
Температура нагрівника ідеальної теплової машини 127 °С, а температура охолоджувача 27 °С. Робоче тіло машини що хвилини отримує від нагрівника кількість теплоти 3 МДж. Визначте потужність...
Популярные вопросы
Какую массу ацетальдегида необходимо подвергнуть гидрированию для получения 184...
1
НУЖЕН ПЕРЕВОД! УММОООЛЛЛЛЛЯЯЯЯЯЮЮЮЮЮЮ...
2
Решите тупая не пропустите пример сразу!❤️...
3
Найдите в тексте местоимения. Укажите, какую функцию выполняет каждое из них:...
2
Накресліть схему кожного речення: Повиростали наші діти,Ами й не встигли постаріти.І...
2
с заданием на тему спирты фенолы и тиолы...
1
Как делить такие примеры? ...
3
Придумайте и запишите предложения, соответствующие схемам:...
2
Сочинение на тему личное счастье воронкова любовь Федоровна...
3
Формула гігроскопічної речовини яку використовують у парфумерії...
1
var s: string;
k: integer;
begin
writeln('Введите строку');
readln(s);
k:=length(s);
writeln('Длина строки: ',k);
end.