Написать программу 1 – у пользователя запрашиваются 6 элементов массива целых чисел. 2 – на экран выводится все 6 элементов массива, каждый из них на 1 (единицу) больше введенного. пример: ввели a[1] = 4, a[2]= 7, … вывод на экран: a[1] = 5, a[2] = 8, …

vastgfy vastgfy    2   04.10.2019 14:40    4

Ответы
gif10 gif10  09.10.2020 19:48

var a: array [1..6] of integer;

i: byte;

begin

for i:=1 to 6 do begin

write('Введите элемент a[',i,']: ');

readln(a[i]);

end;

writeln('Исходный массив');

for i:=1 to 6 do begin

writeln('a[',i,'] = ',a[i]);

a[i]:=a[i]+1;

end;

writeln('Преобразованный массив');

for i:=1 to 6 do

writeln('a[',i,'] = ',a[i]);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика