tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать линейную программу
Написать линейную программу (без if) в с++, печатающее значение true - если истинно, false - если ложно. x y являются координатами точки лежащей в первой координатной прямой
Ponomorev
3 23.07.2019 05:00
1
Ответы
Mimi1602
15.09.2020 22:46
#include <iostream>
using namespace std;
int main()
{
double x, y;
bool b;
cout << "Введите координату x:", cin >> x, cout << "\n";
cout << "Введите координату y:", cin >> y, cout << "\n";
b = (x > 0)&&(y > 0);
cout << b;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
danilkolisnich
17.10.2021 13:01
кто может , прям очень сильно нужно сейчас , буду очень благодарен...
нигяр121
17.10.2021 12:54
Сколько единиц в двоичном представлении числа. 2^45−2^23+1 ? В ответе запиши только число....
kris0603
13.03.2019 13:40
Сколько гигабайт содержится в 2^30 килобайтах...
kgatikha1
07.03.2019 23:10
Сколько секунд потребуется обычному модему, сообщения со скоростью 28800 бит/с, чтобы передать цветное растровое изображение размером 640х480 пикселей, при условии,...
KaPitanKartoIIIka
10.03.2021 21:28
Чему будут равны значения в ячейках A6 и вы после выполнения команды копиРОВАТЬ А2:B2 в А3:B6? ...
vika2007
10.03.2021 21:27
Створити ще одного чарівника, як екземпляр класу у цій же програмі. *Додати фрагмент програми, у якому чарівники виконають по одній дії (методу) і визначити переможця...
RedSakura
21.09.2019 00:30
Дана прогрессия. 2, . запишите формулу n-го члена....
sofa286
21.09.2019 00:30
Вычислите сумму первых сорока членов арифметической прогрессии если а5=-2 а35=13...
MaryWintlstone
21.09.2019 00:30
Материк южная америка занимает место среди материков а) 2 б) 3 в) 4 г) 5...
Ппмммммммм
21.09.2019 00:30
Придумайте вопросы для эха, чтобы оно ответило вам правильно....
Популярные вопросы
Постройте столбчатую диаграмму структуры земельных ресурсов...
1
Морфологический разбор словосочетания величайшая стойкость...
2
Императоры россии начиная с петра i до николая ii написать в...
1
Условные предложения! if еlizabeth did not have to work in the...
3
Для приготовления мороженого надо взять воду сливки и сахар...
3
1. укажите предложение, в котором средством выразительности...
3
Программирование . эпидемия чесотки в городе длится 20 дней....
3
На плане местности указан масштаб в одном сантиметре 6 м ему...
3
Туристы были а пути 3 дня в 1 день всего пути, во второй 52%...
2
Нок чисел 23 и 17, найти подробный ответ! ?...
1
using namespace std;
int main()
{
double x, y;
bool b;
cout << "Введите координату x:", cin >> x, cout << "\n";
cout << "Введите координату y:", cin >> y, cout << "\n";
b = (x > 0)&&(y > 0);
cout << b;
return 0;
}