tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать лёгкую программу
Написать лёгкую программу написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца (паскаль)
Wely
3 11.07.2019 21:10
3
Ответы
kolya1123
17.09.2020 23:53
Var a: integer;
begin
readln(a);
if a=1 then write('Декабрь');
if a=2 then write('Январь');
и т.д
if a=12 then write('Ноябрь');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nut56
25.06.2019 09:20
Какое значение будет иметь переменная а после выполнения рагмента программы: а: =1; for n: = 1 to 4 do а: =а+2-n; if a 0 then a: =a+10 writeln (a)...
ulianaroingova
06.09.2019 18:00
Вывести на экран дроби на языке паскаль 1/2 2/4 3/8 4/ так 10 чисел)...
кпо123
06.09.2019 18:00
Запишите наименьшее основание системы счисления, в которой могут быть записаны следующие числа: 11,7,12,222,102....
LuiZa87
06.09.2019 18:00
1.даны 4 десятичных целых числа: 10,254, 0, 1. составьте из них все возможные допустимые сетевые адреса(ipv4) 2.файл размером 16гбтбыл скачан за 4 минуты. за какое...
mika183
15.08.2019 14:00
Написать программу, которая подсчитывает количество чисел, оканчивающихся на 6, введенных с клавиатуры. сигналом окончания ввода является ввод нуля...
andrejisaev20Andrey
15.08.2019 14:00
Преобразовать число 11100112 в восьмеричную систему счисления? а)56 б)46 в) 73 г) 65 и обьясните как...
Ksyu130104
12.12.2019 22:13
Напишите программу которая пользователя выводя слово введённое имя и знаки препинания по образцу : ,вася (имя вообще ) питон...
davvechannel
12.12.2019 22:14
Одні сані можуть перевезти 2,5 т. вантажу. якщо вага подарунків хоча б на 1 грам більше, потрібно замовляти ще одні сані. якщо в нас є, наприклад, 3т, або 1,5т, то...
PonyLove11
12.12.2019 22:16
(питон )напишите программу для расчета стоимости покупки в интернет магазине . с этой программы пользователь будет иметь возможность приобрести любое количество разнообразного...
Айхан111111
12.12.2019 22:18
Написать программу которая будет принимать на ввод масив из n целочисленных элементов, а потом будет заполнять его случайными числами от 1 до 50, и выводить на экран,...
Популярные вопросы
ВАРИАНТ 2 ! Множества и таблица истинности ! ЗАРАНЕЕ ЗА...
3
это сделаете это по немецком языке ...
2
ответьте на вопросы. Даю 25. Тема:Содом и Гоморру. Чьё семейство...
1
Д. Дефо «Робинзон Крузо» романы (үзінді). 4-сабақ. Повторение Мәтінді...
1
МАТЕМАТИКА ТЖБ 5-СЫНЫП 2020 1-ТОКСАН керек...
3
1. Определите, что закодировано двоичным кодом: а) 0100000101010011...
2
км автобус со скоростью 60 км/ч, а следующие 20 км - со скоростью...
1
1-тапсырма. Мәтінді оқы. Берілген сөздерден сөйлемдер құрастыр (прочитай...
3
Какие работы выполнял Ремесленник...
3
Написать небольшую статью (научный стиль) о грибе...
3
begin
readln(a);
if a=1 then write('Декабрь');
if a=2 then write('Январь');
и т.д
if a=12 then write('Ноябрь');
end.