tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать код в pascal. нужно
Написать код в pascal. нужно написать программу в паскале, которая находит наименьшее число из двух введенных. все , , чуваки(
nenshina
3 15.09.2019 16:00
8
Ответы
uroolga
07.10.2020 17:50
Var
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.
ПОКАЗАТЬ ОТВЕТЫ
priutkorel
07.10.2020 17:50
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=readinteger2('Введите a,b->');
if a>b then writeln('наименьшее число ',b) else
writeln('наименьшее число ',a)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kirillkleptzov
25.12.2019 18:39
Напишите программу которая вводит четырехзначное число и вырезает из него первую и последнюю цифры. например из числа 1234 должно получиться число 23. c++...
azizovaezoz
25.12.2019 18:40
Монитор работает с 16-цветной палитрой в режиме 640 х 400 пикселей. для кодирования изображения требуется 1250 кбайт. сколько страниц видеопамяти оно занимает? можно с решением,...
Anonimka04
21.12.2020 21:18
Напиши програму, яка переводить градуси за Фаренгейтом в градуси за Цельсієм. Відповідь програма повинна друкувати в один рядок в такому форматі: градусів Цельсія:...
NiKoOl18
21.12.2020 21:19
Определить размер (в байтах) цифрового аудиофайла, время звучания которого составляет 10 секунд при частоте дискретизации 44,1 кГц и глубиной кодирования 16 бит, с решением....
арсен157
02.12.2020 09:23
Напишите форматы типов данных: [ ] € 8 000 5:20:007712305,17Привет!...
anaw81
06.09.2019 15:00
1. напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. напишите программу, которая запрашивает два целых числа x и y,...
smosnin
06.09.2019 15:00
Даны четыре числа и надо вывести на экран наименьшее из них...
marissavyd
30.07.2019 23:40
2примера признаков окружающего мира...
SimbatDuysebek
30.07.2019 23:40
Какой клавишей можно удалить символ справочник от курсора...
ariannaajoseph9
30.07.2019 23:40
Расскажите о значении и функции операционной системы...
Популярные вопросы
Вкаком направлении будет смещаться равновесие реакции2cl(г)+2h2o(г)=4hcl(г)+o2...
1
Высота цилиндра равна 10см,диагональ осевого сечения составляет угол 30%...
1
Высота цилиндра 5 см диаметр основания 6 см. найти объем....
3
Какое из чисел больше (1/3)^√5 тли 3^-2...
1
Сколькими можно премировать одинаковыми призами троих человек из семи участников...
2
Вычислите массу соли которая получается при сплавлении 20 г оксида кремния...
3
Мне нужно готовое сочинения по 1)верность истине, верность самоотверженная,...
2
Ввыделенной части отрывка из стихотворения м. цветаевой использована фигура...
3
Лексические нормы языка нарушены в предложении… а) мы готовы предоставить...
1
Яку індуктивність має соленоїд, якщо при силі струму 5а крізь нього проходить...
2
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=readinteger2('Введите a,b->');
if a>b then writeln('наименьшее число ',b) else
writeln('наименьшее число ',a)
end.