tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать код программы на языке
Написать код программы на языке паскаль для вычисления значений функции типа y=sqr(l/x) напишите подпрограмму обработки ошибок.
kkmla123
3 15.07.2019 08:10
4
Ответы
RomanReigns2000
20.09.2020 21:53
Var y,x,l:real;
begin
writeln('Введите значение l и x соотвественно');
read(l,x);
if x=0 then writeln('x не может быть равен нулю, так как дробь нельзя делить на ноль')
else begin
y:=sqr(l/x);
writeln(y);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
NuriEynullaeva
14.07.2019 21:50
Дан массив. определить количество элементов, больших суммы всех элементов массива, и напечатать их номера...
ritababak
14.07.2019 21:50
Дан массив целых чисел.вывести на экран сначала четные элементы массива,потом нечетные...
iratupikp00q9c
14.07.2019 21:50
Рост 25 учеников класса представлен в виде массива. определить количество учеников , рост которых больше среднего роста по классу. решить в pascalabc...
Деткатыпростокласс
27.06.2019 07:20
Решить! дан интервал а1: а15 целых чисел. формулу excel для расчета количества различных чисел в этом интервале: 1. четных 2. нечетных 3. которые делятся на 5 4. которые...
Leoger
27.06.2019 07:10
База данных имеет вид: пол. возраст. рост ж. 25 1.40. 1 м. 20. 1.65. 2 м. 25. 1.80. 3 ж. 18. 1.75. 4 м. 25. 2.00. 5 пользователь проиндексировал базу данных по ключу:...
korolev98
27.06.2019 07:10
Напишите сочинение на тему компьютер будующего...
bonwin
27.06.2019 07:00
Элементами массива a [1..4] равны соответственно: a, a+b, b, b-a тогда выражение: a [b-a[a+b]]+a[2b] при a=3, b=1 будет a. 5 б. 2 в. 1 г. 7...
mishac1470
27.06.2019 07:00
Дано двузначное число, дописать к нему цифру k в конец и в начало. в паскаль. , . завтра последний день...
Никита111116644
13.07.2019 11:40
3)дан массив из 15 целых чисел (вводятся случайным образом в диапазоне от 1 до 100).составить программу, вычисляющую и выводящую на экран сумму шести первых элементов....
Annet234
13.07.2019 11:40
Алгоритм хафмана относится к вариант 1 необратимым алгоритмам сжатия данных. вариант 2 алгоритмам с потерей данных. вариант 3 обратимым алгоритмам сжатия данных. вариант...
Популярные вопросы
Нужно предложение ко всем временам в языке (pr.s, p.s, f.s, pr.c и...
2
Линейное уравнение (2х-+1) 1 с кратким объяснением, ....
3
Написать доклад для 8 класса на тему вторжение иностранных держав во...
3
Что нового внесли в понятие мыслители возрождения?...
1
Чему будет равна работа а если ее полностью перевести в тепло? можете...
3
образования числительного пятьдесят...
2
Зробити сентактичний розбір : 1)літо минуло і осень при шла і листя...
1
Умоляю мне до завтра нужно сделать фонетический разбор яма, груша,...
1
Запишите число 45 389 в виде суммы разрядных слагаемых...
1
Выпашите слова состаящие из приставки корня суффикса окончание морфема...
3
begin
writeln('Введите значение l и x соотвественно');
read(l,x);
if x=0 then writeln('x не может быть равен нулю, так как дробь нельзя делить на ноль')
else begin
y:=sqr(l/x);
writeln(y);
end;
end.