tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
написать код программы
написать код программы на pascalabc составить алгоритм и программу для вычисления g и m. исходные данные: a=30° c=13 a= -18
Q778
1 31.07.2019 07:50
4
Ответы
Тамерлашкой
03.10.2020 18:21
Var alfa, a1, c, a, g, m, cs : real;
begin
alfa:=30;
c:=13;
a:=-18;
g:=4+(c-a)*(c-a);
a1:=3.14*alfa/180;
cs:=cos(a1-a1*a1);
m:=9.8*(c-a)*(a-c)*cs*cs;
writeln('g = ',g,' m = ',m);
end.
Результат:
g = 965 m = -8843.80431485503
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Алина777начарова
07.12.2020 20:17
Что вызывается кнопкой Главное меню?...
plalbina
08.03.2019 10:50
Каково наибольшее целое число х,при котором истинно высказывание (25...
Parf21
13.03.2021 20:21
Текстовый файл 24-1.txt состоит не более чем из 106 символов - заглавных латинских букв и цифр. Возрастающей подпоследовательностью будем называть последовательность...
MomoiSatsuki16
13.03.2021 20:25
с ответом на вопросы из языка C++...
леся546576
13.03.2021 20:25
45//7 = 45%7= 23%10= 23//10= Это информатика...
247074
13.03.2021 20:28
написать программу на Питоне...
andreybilyy16
13.03.2021 20:28
Python. Закончите предложение:...
Iskoniko
13.03.2021 20:30
составьте блок-схему и программу для подсчета количества отрицательных элементов в целочисленном массиве из 30 элементов заполненных случайными числами в интервале...
Vika14Veronika
27.01.2021 13:37
Задание 1. массиве X Замените элемент с таким образом, чтобы элементы с четными индексами втали на место нечетные инаоборот,и занесите их массив Y...
irinaira72rt
27.01.2021 13:37
Выбери событие, которое нужно добавить к скрипту, чтобы он запускался по «сигналу» от другого спрайта Спрайты могут передавать сообщения внутри проекта. Сообщения...
Популярные вопросы
Мне нужно написать сочинение по высказыванию паустовского нет ничего...
3
Спортсмен маррофрнец бежит сос коростью 7 км в час найти расстояние...
1
Вдвух классах 62 учащихся. сколько учеников в каждом классе,если...
2
Допиши предложения. если у моего друга или моей подруги что-то...
2
Когда начинаются новые сутки? происходит ли это одновременно на...
3
Сделайте синтаксический разбор предложения: ягоды разных размеров...
2
Какую роль выполняют семядоли в семени фасоли? заранее )...
1
Уваси было 46 марок за год его коллекции увеличилась на 230 марок...
1
Пробный тур 2 класс олимпиада с пушкиным как исправить ошибки...
1
Признаки- кишечная полость у полипов и у медузы...
1
begin
alfa:=30;
c:=13;
a:=-18;
g:=4+(c-a)*(c-a);
a1:=3.14*alfa/180;
cs:=cos(a1-a1*a1);
m:=9.8*(c-a)*(a-c)*cs*cs;
writeln('g = ',g,' m = ',m);
end.
Результат:
g = 965 m = -8843.80431485503