tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать код на языке паскаль,
Написать код на языке паскаль, нахождение суммы всех элементов числового массива
karina809
3 22.07.2019 07:20
4
Ответы
ппопцгуарг
23.09.2020 14:56
Begin
var s := ArrRandom (10, 0, 10).Aggregate ((s, x)-> s+x);
write (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kravcovleonid5
21.09.2019 08:50
Дано целое шестизначное число. найти произведение его цифр...
запахи
21.09.2019 08:50
54 7.из поселка в город выехал мотоциклист со скоростью 60км/ч. в то же время ему на встречу выехал велосипедист со скоростью 15 км/ч. они встретились через 2 часа. составьте программу...
Rosa386433
20.05.2019 23:40
Написать программу, которая формирует случайным образом массив из n целых чисел, лежащих в диапазоне от 1 до 5, после чего на экран выводится сам массив и номера элементов, с первым...
Ivanprofi22
20.05.2019 23:40
Даны действительное a и натуральное n. вычислить: 1 + 1/2 + 1/3 +1/4 + … + 1/n;...
Исбанка
31.05.2019 17:10
Сколько нужно посадить кустов помидоров, чтобы продав их на рынке за 20 р. за килограмм, получить прибыль 1000 р.? в среднем с одного куста можно собрать до 30 кг. отчисления на налоги...
mmatomagomedova
18.10.2019 23:01
Составить программу на языке паскаль: трое друзей-первоклассников петя, ваня и толя решили подарить своему другу коле на день рождение настольную игру. придя в магазин, они достали...
NORTHVIRUS
18.10.2019 21:38
1024 байт=? кб12288 байт=? кб1024 байт=? кб...
CatMyBoss
14.12.2020 10:05
Задача: написать программу, которая будет делить введённое слово пополам и менять две половинки местами. Например: Хорошо - ошоХор...
wjruwhtu
22.08.2019 11:10
Напишите краткое сообщение особености культуры !...
p1pal1
22.08.2019 11:10
Сөздерден сөз тіркестерін құраңдар. астында, үстінде, алдында, артында,...
Популярные вопросы
Найвищий розквіт Персії- за доби правління:1)Акбар2Бабура3)Аббаса...
1
У котрому рядку допущено помилку при чергуванні приголосних:а. багацтво, запоріжський,...
2
В бассейн втекает 10000 л воды а вытекает 10005 л воды во есть ли у купающихся совесть?...
1
Апиши русские пословицы, близкие по значению данным китайским: Обсуждать надо часто...
1
Що вам відомо про картину яку зображено у творі р. бредбері «усмішка».чому люди...
3
У якому рядку всі прийменники похідні? А З-поміж, з-за, для, до. Б Кінець, край,...
3
Реши неравенство 2(9−3)+4(6−)≥60 Выбери правильный вариант ответа: •≥−10,2 •≥−1,8...
3
Какой это стиль текста3. Он думал,думал, чтоотносится к немук нему с глубоким сочувствием,благоприятным...
3
Що, на вашу думку, мікробактерії потрібно в організмі людини для комфортного перебування...
3
НАДО! Какой формулой задаётся обратная пропорциональность? а) y=kx б)y=kx+b в)y=k⁄x...
3
var s := ArrRandom (10, 0, 10).Aggregate ((s, x)-> s+x);
write (s);
end.