tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать алгоритм для
Написать алгоритм для паскаля. даны целые числа a и b. определить остаток от деления a на b, не используя стандартную операцию вычисления остатка
2006zahar2006
2 22.06.2019 22:10
1
Ответы
mcfrank203
02.10.2020 08:49
var
a, b: integer;
begin
readln(a, b);
writeln(a - trunc(a / b) * b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
hamster1324
19.11.2020 19:53
Көмектесіңдерш Информатикадан...
Daniya333
19.11.2020 19:53
Это по информатике 6 класс...
nastiarozhko
23.06.2019 02:10
Чем различаются режимы вставка и вставить в офисных приложениях ms windows?...
Djrktxf
23.06.2019 02:10
Тело брошено с начальной скоростью v0 под углом альфа к горизонту. составьте программу, выводящую в столбец время t (в секундах), значения времени от 0 до 10 с шагом...
Данил268905
03.09.2020 09:00
Перечисли основные виды информационных процессов где можно хранить информацию? Как передают информацию? Как обрабатывать информацию?...
LikiMikhoelis
03.09.2020 07:47
1/5 Эргономика ғылым ретінде қай жылы қалыптасты ответить на этот вопрос...
ааnell714
03.09.2020 07:52
На курсе числится No студентов. Из них N студентов участвуют только в спортивных мероприятиях, Nz студентов участвуют только самодеятельности, а Ns участвуют и в художественной...
steelersumyp06wkp
04.09.2020 06:17
4. Сообщения закодированы шифром Цезаря со сдвигом на з буквы вправо. Декодируйте сообщения:а) фирхвдуя;б) шсусыгв мсжсэг;в) цъидрюм жез ргьгофв....
alinamironova21
04.09.2020 06:23
В какой системе счисления справедливо равенство 3*4=10...
Ksushhha00
03.09.2020 06:49
Асхатта көлемі 8 Гб флэш жады бар. Асхат флэш жадта әр бетінде 50қатар, әр қатарында 40 символ бар 400 беттік қанша эл. кітап сақтай алады (1 символ =1 байт). ...
Популярные вопросы
Выберите тела живой природы из предложенного перечня: а)камень,человек,ромашка...
2
Положение и столица лидийского царства и мидии...
2
Умный человек — в отличие от глупого — даже при небольшом запасе усвоенных...
3
Чему равно произведение двух чисел, записанных с одной цифры, если...
1
Ухозяйки спросили хорощо ли несут ваши куы? - считайте сами , - был...
2
Какое тут лишнее слово? шапка,книжка,утка,лапка,марка...
3
Локальные вооруженные конфликты холодной войны...
2
Как распределяются реки и озёра по территории материка африка?...
1
The only thing poverty leads to is ) and ((literate)...
3
Умальчика было 19200 тенге. на рынке он купил 2 попугая, 1 собаку,1...
1
a, b: integer;
begin
readln(a, b);
writeln(a - trunc(a / b) * b);
end.