Написать 2 программы 1)написать программу которая меняет местами числа a и b(линейная и оператор присваивания) 2)программа проверки существования треугольника по его 3 сторонам напишите ***

133719 133719    2   01.06.2019 12:00    3

Ответы
missirinasmirn missirinasmirn  02.07.2020 16:24
Информатику учить надо :*
ПОКАЗАТЬ ОТВЕТЫ
aArisha2772 aArisha2772  02.07.2020 16:24
1)
var a,b,x,z:integer;
begin
read(a,b);
x:=b;
z:=a;
write(x,' ',z);
end.
2)
var a,b,c,x,z:integer;
begin
read(a,b,c);
x:=b+c;
z:=b-c;
if (a<x) and  (a>z) then
write('Треугольник существует')
else
writeln('Треугольник не существует');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика