Надоо составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20

boom1980 boom1980    1   07.08.2019 22:00    2

Ответы
Гуманитарийлох Гуманитарийлох  04.10.2020 03:51

var
   i, p, s: integer;
begin

   s:=0;
   p:=1;
   for i:=15 to 20 do

     begin
     s:=s+i;
     p:=p*i;
   end;

writeln('s=',s);
writeln('p=',p);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика