tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
надоо. написать программу, которая
надоо. написать программу, которая вычисляет среднее арифметическое трёх чисел, если известно, что первое число больше второго в 3 раза, второе меньше третьего на 16 второе число вводиться с клавиатуры.
Zver7777
1 18.07.2019 20:10
18
Ответы
darina2605
07.08.2020 20:28
Var a, b, c, s: real;
begin
readln(b);
a:=b*3;
c:=b+16;
s:=(a+b+c)/3;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
longassride
18.05.2020 12:22
Составьте алгоритм для исполнения чертежник рисования ласточки...
azodanic12
17.02.2022 11:06
Выполнить цикл. а:=20, в:=12, с:=16...
lluciferr01
17.02.2022 11:04
Построить логические схемы для следующих логических функций:...
ladytka4ewa201
17.02.2022 10:57
.. 8 класс запишите на алгоритмическом языке алгоритм, представленный блок-схемой. Заполните таблицу....
st1rb1t
16.06.2019 00:00
Составить программу вычисления суммы чётных чисел в диапазоне от 1 до 100. 2+4+6+ +100...
AkiraK666
07.08.2019 05:10
Как изменится формула =a2*b2 при копировании из ячейки b4 в ячейку d5? 1=a5*d5 2=c3*d3 3=a5*b5...
Klmn2870
07.08.2019 05:10
Как вы понимаете смысл фразы операционная система windows обеспечивает одинаковый пользовательский интерфейс при работе с разными объектами...
bhsdvsbvgvfsbvefe
07.08.2019 05:10
Перевести из 2 сс в 10 сс в 8, 16 ричные (число : 1001110101(2двоичные))...
SuperSem2003
05.01.2021 22:30
Что делать если пишет AttributeError: function object has no attribute name ...
125894
05.01.2021 22:59
решить проблему на языке Паскаль. 15. Два шарика, вращающиеся по кругу на встречу друг другу...
Популярные вопросы
Кому принадлежат следующие слова: «Ай же ты, Садко, новгородский! Не...
3
2 сағ 14.16 дмБөлшек сандардың қатынасын натурал сандардың қатынасы...
2
1. Литий элементі «6Li (массалық үлесі 7,52 %) және ?Lі (массалық үлесі...
2
Байбөрі баласы Бәмсі-Байрақ туралы жыр .Тақырыбы мен идеясы...
1
Жырдың құрылымын сызбамен өрнекте...
3
-20 0С; 1250С температура мәндерін кельвинге ауыстырындар...
2
Жанровое отличие произведение очарованный странник и Тупейный художник...
2
Бүгінгі тақырыпты негізге алып, мақсатты аудиторияның (мысалы, төменгі...
2
распределить по физическим явлениям....
1
по естествознанию привести свой пример зависимой и независимой переменной....
3
begin
readln(b);
a:=b*3;
c:=b+16;
s:=(a+b+c)/3;
writeln(s);
end.