tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо составить программу
Надо составить программу по паскалю) составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.
imail91
3 02.06.2019 05:40
3
Ответы
КАТЯ3105
03.07.2020 01:35
Var
n:intger;
begin
readln(n);
if n mod 5 = 0 then
writeln('Число делится на 5 без остатка')
else
writeln('Число делится на 5 c остатком')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sergijkorovonko
03.03.2021 16:50
Дана строка String = “Мне трудно сказать, что именно, сперва мне послышался смутный, ухом едва уловимый, но бесконечно повторявшийся взрыв трубных звуков и рукоплесканий.”...
vipvikaviktoria
03.03.2021 16:49
Построить таблицу истинности Не ( A или B ) и ( не C или B )...
rrxxmarta
03.03.2021 16:48
3.Назовите Тип целых чисел 212345Диапазон принимае-Занимаемое местоТипМЫХв памятизначенийlongint-2147483648.. 2147483647integer-32768 .. 327672 байтword0...655352 байт0...255byteshortint1...
ellaandharley30
03.03.2021 16:48
Думаем и обсуждаем Какие цвета видит робот в этой программе? По какойлинии будет двигаться робот?01B+C50503ОДB+C-5050 ...
умница601
03.03.2021 16:47
1. Зачем нужно кадрирование? 2. Почему на многих фотографиях возникает искажение перспективы? Как его убрать?...
1inks
03.03.2021 16:46
Заполнить таблицу.( в прикрепленном файле) При заполнении таблицы можете воспользоваться материалом в учебнике на стр 70-73...
jessicakiska
03.03.2021 16:45
Напишите результат выполнения программ for lin range (1,100,5)print5. Напишите результат выполнения программуулile 250a=a+2print laБ. Составить программу. Вывести сумму чисел...
Mifka15
03.03.2021 16:40
Вычислите сумму числа от 1 до 100 с шагом 3, убрав элементар кратные 2 Phyton. while...
diduh2002
03.03.2021 16:39
Запиши команду для вывода на эркан своего имени...
aaalino4ka
03.03.2021 16:39
4. Напишите результат выполнения программ for lin range (1,100,5)print5. Напишите результат выполнения программуулile 250a=a+2print laБ. Составить программу. Вывести сумму...
Популярные вопросы
Садовник посадил на клумбе прямоугольной формы 10 кустов роз расстояние...
2
Перевод слова перевод сколько букв звуков слогов...
1
Выполни умножение: (2c6−7d2)⋅(2c6+7d2)...
2
Первый мастер может выполнить за часа, а второй мастер за5 часов.третий...
3
28/40 : 48/140 деление обыкновенных дробей...
3
Как каждое предложение превратить в отрецательную и вопросительную форму:...
1
Напишите условие, решите . заранее ! самолёт летел до посадки 4 часа и...
3
Какое время года описывает поэтесса? перечисли признаки этого времени...
1
1.(3x+4y)*(2x-y) 2.(2a-5)*(3a+1) 3.(a-4)*(a2-2a-3) !...
2
Впервый день пасечник выкачал в два раза больше меда, чем во второй, и...
2
n:intger;
begin
readln(n);
if n mod 5 = 0 then
writeln('Число делится на 5 без остатка')
else
writeln('Число делится на 5 c остатком')
end.