Надо! составить программу на паскале. с начала суток минут. определите сколько сейчас часов и минут.

Nosochekxnncnnc Nosochekxnncnnc    2   19.05.2019 20:10    2

Ответы
lolomka109 lolomka109  13.06.2020 02:22

 Program Vrema; {Название программы}
var k,n1,n2:integer; {Записываю переменные, которые буду использовать}
Begin {начало программы}
Writeln('Введите чтобы пользователь ввел количство минут}
readln(k); {Ввод}
n1:= k div 60; {Выделяю количество часов}
n2:=k mod 60; {Выделяю количество минут}
writeln(n1,' часа(ов) ', n2,' минут(ты)'); {Вывожу ответ на экран}
end. {Конец}

(Проверил на Pescal. NET, работает. По вопросам, обращайтесь)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика