tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо! составить программу для
Надо! составить программу для вычисления суммы ряда с точностью до ε = 10^-4. s = 1 + 3x + 5x^2 + 7x^3 + полученный результат сравнить с точным s = (1 + x)/(1-x)^2.
bzl00956
1 24.09.2019 15:40
3
Ответы
VarDim126
08.10.2020 15:41
Begin
var e: double;
var s1: double;
var s2: double;
var x: double;
var step: integer;
readln(x);
e := 0.0001;
s1 := 1;
step := 3;
s2 := (1 + x) / (1 - x) / (1 - x);
while abs(s1 - s2) > e do begin
s1 := s1 + (1 + 2*step)/power(x, step);
end;
writeln(s1);
writeln(s2);
writeln(s1 - s2);
end.
Расставь правильно скобки в условии, я исправлю решение.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
timabro12
21.02.2021 13:46
Вычислите значения выражений на языке Python: à=1b3−6,4(b+8)+3b 94 d=1a3b−2ab2(a+b) 7 32 q=3a −2ab+b 2a(3a−b) k=x3−4xy(x+y2) h=u+1,7*(2u+3) пишите если знаете....
миккимаус1890677
23.12.2019 21:31
Pascal для массива x из 30 элементов найти наибольший элемент, после чего нормировать все элементы массива, поделив их значения на значение наибольшего элемента....
Irrishka2005
25.05.2020 13:25
В данном фрагменте программы выполняется:A) поиск четных значенийБ) подсчет суммы элементов, больших 7В) подсчет количества элементов,больших 7Г) подсчет количества...
galinamosyagina
26.05.2019 22:30
Фаил объёмом 450 байт был скачан стандартным модулем загнрузги браузера за 10 сек. чему ровна скорость скачивания...
Gesha11
14.06.2019 11:20
Описать функцию square(k) логического типа, возвращающую true, если целый параметр k( 0) является квадратом некоторого числа, и false в противном случае. паскаль...
vadi96356
14.06.2019 11:20
Составить алгоритм решения согласно своему варианту и написать программу на языке с++. в отчете предоставить блок-схемы функции : вводится последовательность целых...
lightningwhite
14.06.2019 11:20
1.алфавит племени пульти содержит 64 символа. каков информационный вес символа этого алфавита? 2. инф. сообщение объёмом 560 битов состоит из 80 символов. какова...
CrowOnix
16.04.2019 17:40
Реферат на тему: вычислительной техники. информатика, 7 класс. , что-то по больше и не прям из интернета....
мария2095
16.04.2019 17:42
Решите с кругов эйлерашахматы & шашки 14000шахматы 16000шахматы | шашки 20000 сколько страниц в тысячах будет найдено по запросу шашки ?...
kjhfdklffsjsw
16.04.2019 17:43
15 студентов в группе учатся на «хорошо» и «отлично», 10 студентов занимаются спортом. сколько студентов в группе, если 5 человек учатся на «хорошо» и «отлично» и...
Популярные вопросы
Расставьте запятые )) а я всё по прежнему жду от тебя мандаринов...
2
Употребить глаголы: be,visit,listen,help в времени!...
3
Объясните,почему вычеркнутые выражения построены неверно. выражения...
3
Написать сочинение на языке о будущей профессии.профессия врач,15...
1
Как решить рулон ткани разрезали на две части ,длины которых 6,3...
2
Решить лорд хотел устроить торжество и запас 25 бочек с элем,...
1
Составьте сложный план главы приступ в рассказе капитанская дочка...
2
Вчем сходство и в чем различия в изменении свойств водородных...
2
Нужно сочинение по ! на тему lifestyle family (должно быть написано...
1
Пример четной ограниченной сверху функции....
2
var e: double;
var s1: double;
var s2: double;
var x: double;
var step: integer;
readln(x);
e := 0.0001;
s1 := 1;
step := 3;
s2 := (1 + x) / (1 - x) / (1 - x);
while abs(s1 - s2) > e do begin
s1 := s1 + (1 + 2*step)/power(x, step);
end;
writeln(s1);
writeln(s2);
writeln(s1 - s2);
end.
Расставь правильно скобки в условии, я исправлю решение.