)надо написать программу вычисления по информатике (х^2+1) , если х> 0 иначе (х^2-1)

renat20648643540 renat20648643540    3   13.09.2019 00:20    1

Ответы
Антонggez Антонggez  21.08.2020 07:15
Program n1;
var
x,S : integer;
begin
writeln('Введите X: ');
readln(x);
if x>0 then
S:=x*x+1
else
S:=x*x-1;
writeln('ответ равен= ',S);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика