tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо написать программу:
Надо написать программу: ввести 10 любых чисел и посчитать сколько из этих чисел положительных
YungTrappa1
3 12.09.2019 08:20
8
Ответы
IAMARMY
07.10.2020 09:14
Program suma;
const n = 10;
Var a:array [1..n] of integer;
i, sum:integer;
begin
sum:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do if a[i] < 0 then Inc(sum);
write(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kolopok
03.12.2019 16:14
Какую кнопку следует нажать, чтобы сделать выделенный фрагмент текста жирным? ? ...
bertain
23.12.2019 15:11
1) разработать программу согласно блок схеме 2)разработать программу «контроль веса», которая вычисляет оптимальный вес и, в зависимости от результата, выводит сообщения: «вес...
germanlandyshev
23.12.2019 15:12
Исполнитель шифровальщик из одной цепочки символов получает новую цепочку следующим образом: если цепочка начинается с гласной буквы, шифровальщик меняет местами первую и последнюю...
0909044
23.12.2019 15:12
Program tyo; var a: array of array of integer; p: array of integer; i, j,t,cnt,l,u, sum, w: integer; m,n,k : integer; begin read (m); read (n); read (k); setlength (p, m+1);...
mgatron
23.12.2019 15:12
Исполнитель шифровальщик из одной цепочки символов получает новую цепочку следующим образом: если цепочка начинается с гласной буквы, шифровальщик переставляет первую букву...
КсюшаКотW
23.12.2019 15:13
Исполнитель шифровальщик из одной цепочки символов получает новую цепочку следующим образом: если длина цепочки - нечётное число, шифровальщик удваивает центральную букву,...
Winxsori
23.12.2019 15:13
Определите значение переменной a после выполнения данного алгоритма: a = 4; b = 6; b = 8 + a * b; a = b / 4 * a. в ответе укажите одно целое число – значение переменной a....
anna18341
23.12.2019 15:14
Дайте развернутые ответы на вопросы: что такое ftp-служба? для каких целей она используется? какое значение для развития интернета имело появление службы www? какие размещения...
Alilan1
23.12.2019 15:14
Определите значение переменной а после выполнения данного алгоритма: a = 3; b = 6; b = 12 + a * b; a = b / 5 * a. в ответе укажите одно целое число – значение переменной а...
ress123
23.12.2019 15:14
Определите значение переменной а после исполнения данного алгоритма. a = 12; b = 8 + a / 2; a = a – b / 2. в ответе укажите одно число — значение переменной а....
Популярные вопросы
1.Определите основную идею текста и озаглавьте текст. 2.Определите количество...
2
Ғарыш – алаштың да аяулы арманы еді… Себебі ғарыш көгінде самғау, шексіздік...
1
2. Треугольник DOB - равнобедренный, BD -основание, ZMDB = 2KBD . Докажите,...
1
Написать эссе на тему человек права и свободы русского языка...
2
Найдите cos d, если b и d =...
2
Выпишите из текста не менее 2-х предложений, с характерными признаками данного...
1
Какова напряжённость поля в точке, в которой на заряд 5×10^-9Кл действует...
2
Перепиши неологизмы, определи вид. Составь 3 предложения. Найди . грамматическую...
3
Составьте и запишите план словарной статьи словаря русских личных имен по...
2
Расстояние между зарядами +6,4 × 10^-8 Кл и -6,4 × 10^-8 Кл равно 12см....
3
const n = 10;
Var a:array [1..n] of integer;
i, sum:integer;
begin
sum:=0;
for i:=1 to n do read(a[i]);
for i:=1 to n do if a[i] < 0 then Inc(sum);
write(sum);
end.