Надо написать программу в турбо паскале которая выводит на экран таблицу умножения числа на нечетные числа от 3 до 15.

myrrr14 myrrr14    3   01.09.2019 04:50    3

Ответы
072215 072215  06.10.2020 09:05
 var a,i:integer;
begin
write('Введите число: ');
readln(a);
for i:=1 to 7 do
 writeln(a,' * ',2*i+1,' = ',a*(2*i+1));
end.

Результат:
Введите число: 4
4 * 3 = 12
4 * 5 = 20
4 * 7 = 28
4 * 9 = 36
4 * 11 = 44
4 * 13 = 52
4 * 15 = 60
ПОКАЗАТЬ ОТВЕТЫ
katya99972011 katya99972011  06.10.2020 09:05
Uses Crt;
Var C,A:integer;
Begin
ClrScr;
C:=3;
Write('Введите число: ');ReadLn(A);
Repeat
Write(C:2,' * ',A,' = ',C*A,'   ');
WriteLn;
C:=C+2;
Until C>15;
ReadLn;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика