Надо написать программу в паскале! дано число n. напечатать нечетные натуральные числа меньше n.

1sanita 1sanita    3   05.06.2019 07:40    2

Ответы
batyademon batyademon  05.07.2020 21:23
Const k=20;
var a:array [1..k] of integer;
i,n:integer;
begin
read(n);
for i:=1 to k do begin
a[i]:=random(k);
write(a[i]:4); - не обязательно, чисто, чтобы видеть какие числа сгенерировал рандом
end;
for i:=1 to k do
if (a[i] mod 2<>0) and (a[i]<n) then begin
writeln();
writeln();
write(a[i]:4);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
MaliaCr MaliaCr  05.07.2020 21:23
Program ch;
var a:integer;
Begin
writeln('Введите число n: ');
Readln(n);
For n:=n downto 1 do
writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика