Надо написать программу по данному натуральному n вычислите сумму 1^2+2^2++n^2. входные данные вводится единственное натуральное число n, не превосходящее 100 выходные данные необходимо вывести вычисленную сумму. примеры входные данные 2 выходные данные 5 на c++. заранее !

muzaka muzaka    2   07.10.2019 20:40    4

Ответы
HelpinEnglish HelpinEnglish  10.10.2020 02:33

program npow2;

var

n, i, s: integer;

begin

readln(n);

s := 0;

for i := 1 to n do

s := s + i * i;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика