Надо написать программу pascal .для это ) ежедневно незнайка учит на 4 слова больше чем в предыдущий день. знайка считает что силы незнайки иссякнут когда нужно будет выучить 50 слов на какой день это произойдет? и блок схему но это необязательно

Angelochek1915 Angelochek1915    3   10.07.2019 08:00    4

Ответы
10149 10149  31.07.2020 10:24
// PascalABC.NET 3.0, сборка 1073
var
  day,nwords:integer;
begin
  day:=1; nwords:=4;
  while nwords<50 do begin Inc(day); nwords:=nwords+4 end;
  Writeln('50 слов будет выучено на ',day,'-й день')
end.

Тестовое решение:
50 слов будет выучено на 13-й день
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика