Надо написать программу на паскале, которая будет удалять из числа цифры введённые с клавиатуры. a= 12322 b= 2 c=13 надо написать программу, которая будет удалять из числа цифры введенные с клавиатуры если вам не в падлу, можете менее мудрено написать?

Anna3367171 Anna3367171    2   19.08.2019 17:00    0

Ответы
yosipkf yosipkf  24.04.2020 02:53
Var
a:string[10];
b:char;
j,i:integer;
begin
readln(a);
readln(b);
for i:=1 to 10 do
begin
for j:=1 to 10 do
if a[j]=b then delete(a,j,1);
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика